Ladislav Lhotka from CZ.NIC is signed under a new IETF Internet standard
On November, IETF released a document called A YANG Data Model for Routing Management (RFC 8022) written by Ladislav Lhotka, who works as an R&D Programmer at CZ.NIC.
On November 9, IETF released a document called A YANG Data Model for Routing Management (RFC 8022) written by Ladislav Lhotka, who works as an R&D Programmer at CZ.NIC, and Acee Lindem from Cisco Systems. The result of more than five years of work on this standard is a data model for configuration and management of IPv4 and IPv6 routers written in the YANG language. The data model defines the basic framework of both configuration and state data, giving rise to a number of models for individual subsystems — routing protocols, MPLS etc. Earlier, Ladislav Lhotka has published other Internet standards approved by the IETF, namely RFC 6110, RFC 7951 and RFC 7952.